//
you're reading...
BB10, BlackBerry, Dev Alpha, Errors

BlackBerry 10 Dev Alpha LED Blinking Issue Solution

So as I mentioned before, I was lucky enough to have attended a BlackBerry 10 developer session and was able to obtain a development device called the Dev Alpha.  However today when I tried to use it, it wouldn’t boot up and instead the LED indicator started flashing red.  It wasn’t some random blinking though, it would flash once, then flash six times in rapid succession and repeat.

I tried charging the device just in case it was out of batteries, but after an hour, that didn’t solve it.  I tried connecting it to my PC and using the BlackBerry Desktop Software but since the device wouldn’t boot it kept on saying that it couldn’t establish a connection.

However, after tinkering around a bit, I was able to get it back and running by doing the following:

  1. Connect the device to the PC via the BlackBerry Desktop Software
  2. When the Error Connecting Box pops up, it should have 3 choices (Retry, Update, Cancel)
  3. Choose Update (it’s a bit misleading….)
  4. This actually initiates the REPAIR sequence which will completely wipe your device and reload the OS.  The only drawback is that all the custom software that was installed is completely gone……

I hope that helps!

Advertisements

Discussion

One thought on “BlackBerry 10 Dev Alpha LED Blinking Issue Solution

  1. No, it did not help me!!

    Posted by Anonymous | February 21, 2017, 22:12

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: